Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] rsync failed without a crisp msg
06-12-2018, 03:53 PM (This post was last modified: 06-13-2018 02:25 PM by lingu.)
Post: #1
[Bug] rsync failed without a crisp msg
I ran into a problem with rsync when running tests on g1b.

--------------------
[sage2@g1b-6 tests]$ dt run null.c.bin

Prepare the D-thinker...
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(605) [sender=3.0.9]
Start VPCs.
10.6.10.2:3048 (slot 0)
10.6.12.2:3048 (slot 0)
10.6.13.2:3048 (slot 0)
10.6.14.2:3048 (slot 0)
10.6.15.2:3048 (slot 0)
10.6.16.2:3048 (slot 0)
10.6.17.2:3048 (slot 0)
10.6.9.2:3048 (slot 0)
Start to run the program with 8 VPCs.
----------

The problem was easily fixed. But the system should spit a crisp msg about this error.
Find all posts by this user
Quote this message in a reply
06-12-2018, 04:02 PM
Post: #2
RE: rsync failed
(06-12-2018 03:53 PM)lingu Wrote:  10.6.16.2:3048 (slot 0)
10.6.17.2:3048 (slot 0)

The 2 nodes were removed from g1b recently.
I am not sure why your dt still has them in the config.
Find all posts by this user
Quote this message in a reply
06-12-2018, 07:59 PM (This post was last modified: 06-12-2018 08:11 PM by lingu.)
Post: #3
RE: rsync failed
(06-12-2018 04:02 PM)YU_Xinjie Wrote:  
(06-12-2018 03:53 PM)lingu Wrote:  10.6.16.2:3048 (slot 0)
10.6.17.2:3048 (slot 0)

The 2 nodes were removed from g1b recently.
I am not sure why your dt still has them in the config.

vpcs.8 contains 10.6.16.2 etc.

Perhaps think was not re-installed after removing the two nodes. I don't know why -- if we ran the installation all the way to sage, think should have been reinstalled.

After re-installing, the tests are running.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: