Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fix the network problem
06-05-2018, 03:22 PM (This post was last modified: 06-05-2018 04:36 PM by cchen.)
Post: #1
Fix the network problem
After the new system is set up, the network may not be working correctly when you search something in firefox, in the sense that the browser displays
Code:
Driving example: "you connection is unsecure" for nearly every connection

To fix this problem follow the steps below:
P1) in settings -> details -> date & time, make sure the date and time are set correctly
P2) click on the top-right corner in firefox and choose "preferences"
P3) in "security", unselect "Block dangerous and deceptive content"
P4) in advanced -> network -> connection, click "settings"
P5) choose "Auto-detect proxy settings for this network"
P6) click the top-right corner of the whole screen, enter "settings"
P7) in network -> network proxy, choose "automatic"

This should solve the network problem

RR rayluk
Find all posts by this user
Quote this message in a reply
06-05-2018, 03:39 PM (This post was last modified: 06-05-2018 03:53 PM by rayluk.)
Post: #2
RE: Fix the network problem
@cchen,

P1) Please move the thread to http://tab.d-thinker.org/forumdisplay.php?fid=747 as this should be a browser issue but not a system issue.

P2) Avoid using numbers as the index directly. They can easily have collision when we merge two or three post together and will need a lot of time to fix it one by one.

P3) Please specify the driving example in the review request more clearly. You can do it as
Code:
Driving exmaple:  the system says "you connection is unsecure" for nearly every connection in firefox.

P4) Use the terms correctly. I believe it should be the "web browser" (firefox) rather then the "system" shows "you connection is unsecure". Considering the issue is related to a specific browser only, we move it to a specified location as in P1
Find all posts by this user
Quote this message in a reply
06-05-2018, 04:58 PM
Post: #3
RE: Fix the network problem
(06-05-2018 03:22 PM)cchen Wrote:  After the new system is set up, the network may not be working correctly when you search something in firefox, in the sense that the browser displays
Code:
Driving example: "you connection is unsecure" for nearly every connection

To fix this problem follow the steps below:
P1) in settings -> details -> date & time, make sure the date and time are set correctly
P2) click on the top-right corner in firefox and choose "preferences"
P3) in "security", unselect "Block dangerous and deceptive content"
P4) in advanced -> network -> connection, click "settings"
P5) choose "Auto-detect proxy settings for this network"
P6) click the top-right corner of the whole screen, enter "settings"
P7) in network -> network proxy, choose "automatic"

This should solve the network problem

RR rayluk

Looks good to me.

Next time, please write a reply after you have updated the headpost.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: